Posts by countryside22

    Guten Morgen Sebastian. EINFACH NUR DANKE. Hatte die Idee auch schonmal und habe sie dann verworfen. Hat funktioniert. Touren werden mir jetzt angezeigt. Bei wenigen Linien steht zwar nicht installiert aber darum kümmere ich mich später, muss erstmal auf Arbeit. Nochmals vielen Dank für die Unterstützung und :thumbup:. Schönen Wochenstart wünsche ich. Gruß countryside22

    Hallo. Nur kurze Rückmeldung. AuchAI List ändern und neu installieren hat nix gebracht. Ich gebe an der stelle was die Map im MP angeht auf. Werde sie im SP fahren. Schade aber für mich nicht zu ändern. Ausser diese Map würde eingebunden und synchronisiert. Schönes Wochenende und vielen Dank für die versuchte Hilfe. Gruß countryside22

    Hallo Uli. Im MP unter Konzessionen gibt es Berlin Spandau 2017 V2.1 und 2.2.3. Um die letztere geht es mir nicht. Ich habe unter dem genannten link gedownloaded. Im SP wird mir Berlin Spandau 2017 2.2 angezeigt, diese funktioniert dort perfekt. Im MP gibts nur Berlin Spandau 2017 V2.1, da wird mir nicht installiert angezeigt. Habe den o.g. link benutzt und auch drauf geachtet version für omsi2. Gruß countryside22

    Guten Tag. Anscheinend bin ich zu dusselig. Dort steht doch auch 2.2 und wenn ich den Link für omsi 2 öffnen steht dort download konnte nicht geöffnet werden, es ist ein Fehler aufgetreten. Kein Plan. Habe noch einen Link eines Kollegen im betrieb bekommen und versuche den und dann lasse ich es oder fahre die Map nur im SP, dort funktioniert sie ja. Überall steht auch das 2.1 alte und 2.2 neue Version ist. Bei den Konzessionen gibts aber nur 2.1. Hier komme ich echt was PC und Software angeht an meine Grenzen. Zumal ja auch weiter oben (Donnerstag 18.17 Uhr) in diesem Link das Thema hier aufgegfriffen war und dort steht, wenn ich mich richtig erinnere, dass 2.2 auch über 2.1 funktionieren soll. Starte später noch letzten Versuch. Gebe dann Rückmeldung und wenns nicht klappt kann hier geschlossen werden werden. Vielen Dank für die Hilfe Sebastian und Daniel T. Gruß countryside22


    So, Map runter vom PC , neu installiert. Weiterhin selbes Problem. Version 2.2 und im MO nicht installiert. Im SP steht auch 2.2 und da ist sie fahrbar. Kann nicht "einfach" die 2.2 in den MP aufgenommen werden? Link ist ja vorhanden. Ansonsten bitte Thema schließen und ich fahre sie im SP. Gruß countryside22

    Guten Morgen. Wegen der cfg schaue ich heute Abend. Habe nach der 2.1 bereits gesucht aber es gibt nur noch die 2.2 Gruß countryside22


    So folgendes steht drin:

    Name: Berlin Spandau 2017 2.2

    Friendlyname: Berlin Spandau 2017 2.2

    Berlin Spandau 2017.


    Bis ich daheim bin dauert noch aber am 7. April 2017 gabs das Thema schon. Link ist hier aus dem Forum. 7. April 2017 Berlin Spandau 2017 heißt es. Gruß countryside22


    So hab nochmal geschaut. Der Link geht nicht mehr. Das heißt es kommt Fehler beim Download. Daher hat sich das offensichtlich erledigt. Trotzdem noch eine Frage: wo genau kann ich die Version 2.1, die im MP angeboten wird und für die man eine Konzession kaufen kann, downloaden? Evtl könnt ihr mir damit weiterhelfen. Dankeschön im Vorraus. Gruß countryside22

    Hallo Frank. Hab die normale Kaufversion über Steam. Wenn ich spontane Tour auswählen möchte wie z.b. Bf Vegesack nach Borchsholt geht das. Bei "alle Touren anzeigen" stehen 74 76 usw mit drin mit dem Zusatz " nicht installiert ". Das war bis vor kurzem micht so. Habe auch nur über Steam gekauft und installiert. Die 2017 habe ich auch darüber aber da stehen alle als " verfügbar". Gruß countryside22

    Hallo. Meine Frage: in der 1. Version Bremen Nord sind im MP 70er Linien drin. Hab leider nicht mitbekommen seit wann, meiner Meinung nach noch nicht immer. Habe HB Nord über Steam gekauft, müsstr also aktuell sein und habe es auch nochmals neu installiert. Trotzdem werden die 70er als nicht installiert angezeigt. Muss ich die extra downloaden und wenn ja wo? Oder werden die erst noch freigeschaltet. Hoffe auf eine hilfreiche Antwort. Vorab schonmal vielen Dank. Gruß countryside22

    Hallo und guten Abend,

    ich habe bereits die Suchfunktion genutzt aber meiner Meinung nach keine passende Antwort gefunden,bzw. die eine die ich gefunden habe stimmt offensichtlich nicht mehr.

    Im SP kann ich die Map Berlin-Spandau 2.2 fahren, jede Linie ohne Problem,eben getestet. Im MP wird nur die 2.1 angeboten, habe diese Konzession also gekauft. In einem Thema stand läuft trotzdem, wurde nur die Global ... nicht geändert. Nun habe ich bei der 2.1 im MP bei allen Linien "nicht installiert" stehen. Was kann ich nun tun um die 2.2 auch im MP zu fahren bzw hat jemand den Download-Link für die 2.1 Version? Vielen Dank im Vorraus und eine Gute Nacht. Gruß countryside22

    Danke für die Antwort. Linienpack sowohl über webdisk als auch nach löschen neu über addon Manager installiert. Linie 17 und 106 werden im BBS als nicht installiert angezeigt. Alle anderen gehen wie z.b. 112 oder 36+37... MfG countryside22

    Eines verstehe ich nicht, wenn man weiß dass der nicht fährt, wieso nimmt man die Tour an. Ja es ist ärgerlich, das es angezeigt wird aber das wird gefixed.

    Ganz einfach. Ist nicht jeder so ein Fachmann wie Du Sascha. Nette und freundliche Antworten von Dir wie eh und je. Gibt halt auch User die sich nicht so gut auskennen. In diesem Sinne Danke.

    countryside22 (KG83).

    PS: mit Antworten von Jan kann man was anfangen

    Danke Cel. Danke für Deine Worte. Ich musste für ähnliche Worte schon viel einstecken. Zeigt mir aber dass ich nicht der einzige bin der die Antworten so bekommt und versteht. Aber haste ja gelesen, "Schuld" sind die User. Gruß countryside22

    Hallo Panther_701. Super Idee. @PeDePeFrank, warum nicht? Dann brauch hier keiner mehr Vorschläge machen. Es scheint manchmal so als wären Ideen nicht gewünscht. Schade. Trotzdem Danke für den Vorschlag Panther_701. Gruß countryside22

    Danke Samboy für die Worte. Du sprichst mir aus der Seele. Nur wenn ich sowas schreibe wird mit Finger auf mich gezeigt und ich soll mir die Wortwahl überlegen und nicht auf diese Art und Weise schreiben. Fazit: Kritik nach wie vor hier unerwünscht. Die die arbeiten gehen müssen können nicht ständig fahren. Nochmals danke und ich schließe mich vollkommen an. Super geschrieben. Schönen Abend. Gruß countryside22

    Hallo, bin grad auf X10 Linie X19 Umlauf 66 gefahren, an Ziele-HST Auswertung alles ok, beim Fahrt abschließen auswählen Fehlermeldung "Transportfehler.......". OMSI lief noch und BBS funktionierte mehr.


    LOG im Anhang.


    Über APP wollte ich schauen, viel für ca. 0,5 Min. auch komplett aus.


    Ich bitte um Erstattung der Fahrt für mich (KG83) sowie meinen Betrieb MDBB-Mitteldeutsche Busbetriebe.


    Und kommt mir jetzt nicht wieder mit USER-Fehler,beide Fahrten vorher auf 110 und M29 liefeb problemlos.


    Danke und Gute Nacht.


    Mit freundlichen Grüßen

    countryside22 (KG83)

    Files

    • logfile.txt

      (49.86 kB, downloaded 102 times, last: )

    Guten Morgen. Vielen Dank für die Info. Dann müssen wir uns geirrt haben. Hätte es zwar schwören können aber wer weiß. Nochmals vielen Dank und einen schönen Unwetter-freien Tag. MfG countryside22

    Vielen Dank. Also ich bin der Meinung dass die Fahrer /Mitarbeiter nur reparieren durften wenn sie freigegebenen waren. Ähnlich wie es mit in die werkstatt stellen und mit dem tanken ist. Danke dass Ihr Euch darum kümmert und uns Feedback gebt. Schönen Abend noch und gute Nacht. MfG countryside22

    Hallo Ephram,

    Genauso ist es, aber die User sind wie immer schuld weil sie falsch installieren......


    Danke für Deine klaren und wahren Worte.


    Freu mich schon auf die folgenden " User schuld" usw. Kommentare.

    Gruß countryside22

    Guten Morgen. Vielen Dank. Thema kann geschlossen werden. Ich habe da was falsch verstanden. War der Meinung dass das Trip Team sich um Links etc kümmert. Mein Fehler. Thema kann geschlossen werden.