Berlin-Spandau 2.2

  • Hallo und guten Abend,

    ich habe bereits die Suchfunktion genutzt aber meiner Meinung nach keine passende Antwort gefunden,bzw. die eine die ich gefunden habe stimmt offensichtlich nicht mehr.

    Im SP kann ich die Map Berlin-Spandau 2.2 fahren, jede Linie ohne Problem,eben getestet. Im MP wird nur die 2.1 angeboten, habe diese Konzession also gekauft. In einem Thema stand läuft trotzdem, wurde nur die Global ... nicht geändert. Nun habe ich bei der 2.1 im MP bei allen Linien "nicht installiert" stehen. Was kann ich nun tun um die 2.2 auch im MP zu fahren bzw hat jemand den Download-Link für die 2.1 Version? Vielen Dank im Vorraus und eine Gute Nacht. Gruß countryside22

  • Berlin Spandau 2017.


    Bis ich daheim bin dauert noch aber am 7. April 2017 gabs das Thema schon. Link ist hier aus dem Forum. 7. April 2017 Berlin Spandau 2017 heißt es. Gruß countryside22


    So hab nochmal geschaut. Der Link geht nicht mehr. Das heißt es kommt Fehler beim Download. Daher hat sich das offensichtlich erledigt. Trotzdem noch eine Frage: wo genau kann ich die Version 2.1, die im MP angeboten wird und für die man eine Konzession kaufen kann, downloaden? Evtl könnt ihr mir damit weiterhelfen. Dankeschön im Vorraus. Gruß countryside22

  • Guten Abend countryside,


    was steht den in der global.cfg?

    Besonders Interessant für Uns die ersten Einträge

    [name]

    ………….


    [friendlyname]

    ………….


    Des weiteren kannst du im OMSI Forum unter fiktive Karten einmal die Seiten durchblättern um evt. die gesuchte Version 2.1 zu finden oder versuchen über Google etwas in Erfahrung zu bringen

    Mit freundlichen Grüßen / Best regards

    Sebastian Knoll

    Trip-Team

    - PeDePe -

  • Das ist allerdings sehr merkwürdig.

    Wenn ich auf den ersten Link von Mir drücke (Beitrag 4) gelange ich zu der von dir erwähnten Karte.

    Jetzt habe ich mir die Karte einmal geladen und in die global.cfg geschaut. Bei mir steht folgendes Drin:

    [name]

    Berlin Spandau 2017 2.1

    [friendlyname]

    Berlin Spandau 2017 2.1

    Da das Team von PeDePe nix an den Karten ändern, wenn diese in den MP einpflegt werden, muss der Fehler bei dir liegen.


    Lade dir die Karte, einmal neu aus dem Forum herunter und installiere diese ohne etwas zu verändern.

    Lösche vorher aber bitte deine alte Version (Backup nicht vergessen)

    Mit freundlichen Grüßen / Best regards

    Sebastian Knoll

    Trip-Team

    - PeDePe -

  • Guten Tag. Anscheinend bin ich zu dusselig. Dort steht doch auch 2.2 und wenn ich den Link für omsi 2 öffnen steht dort download konnte nicht geöffnet werden, es ist ein Fehler aufgetreten. Kein Plan. Habe noch einen Link eines Kollegen im betrieb bekommen und versuche den und dann lasse ich es oder fahre die Map nur im SP, dort funktioniert sie ja. Überall steht auch das 2.1 alte und 2.2 neue Version ist. Bei den Konzessionen gibts aber nur 2.1. Hier komme ich echt was PC und Software angeht an meine Grenzen. Zumal ja auch weiter oben (Donnerstag 18.17 Uhr) in diesem Link das Thema hier aufgegfriffen war und dort steht, wenn ich mich richtig erinnere, dass 2.2 auch über 2.1 funktionieren soll. Starte später noch letzten Versuch. Gebe dann Rückmeldung und wenns nicht klappt kann hier geschlossen werden werden. Vielen Dank für die Hilfe Sebastian und Daniel T. Gruß countryside22


    So, Map runter vom PC , neu installiert. Weiterhin selbes Problem. Version 2.2 und im MO nicht installiert. Im SP steht auch 2.2 und da ist sie fahrbar. Kann nicht "einfach" die 2.2 in den MP aufgenommen werden? Link ist ja vorhanden. Ansonsten bitte Thema schließen und ich fahre sie im SP. Gruß countryside22

  • Hej ,


    also jetzt melde Ich Mich doch mal zu Wort weil anscheinend hier verschiedene Karten genannt werden


    Berlin Spandau 2017 V2.2 kann man im MP fahren : https://forum.omnibussimulator…17-v2-2-for-omsi-2-and-1/


    nun zu wohl zu der eigentlichen Karte um die es geht New Berlin-Spandau Map 2.2.3 oder ?!? Diese Karte kann man im MP und SP fahren !!! , was man allerdings wissen sowie beachten muss , das steht auch in der Info sowie Readme , diese Karte funktioniert nur wenn man New Berlin-Spandau Map 2.0 und New Berlin-Spandau Map 2.1 hat also somit insgesamt im Map Ordner 3x New Berlin-Spandau ( 1x New Berlin-Spandau Map 2.0 , 1x New Berlin-Spandau Map 2.1 und 1x New Berlin-Spandau Map 2.2.3 ) . Wenn man das so hat und nur dann dann Funktioniert auch die Karte New Berlin-Spandau Map 2.2.3 auch im MP sowie SP !!!


    falls Du weiterhin Probleme mit der Karte hast und Dir kein anderer Hilft so zu sagen , so kannst Du Dich gerne per PM melden und denn Helfe Ich Dir in Ruhe...


    MfG & Lg Uli.

  • Hallo Uli. Im MP unter Konzessionen gibt es Berlin Spandau 2017 V2.1 und 2.2.3. Um die letztere geht es mir nicht. Ich habe unter dem genannten link gedownloaded. Im SP wird mir Berlin Spandau 2017 2.2 angezeigt, diese funktioniert dort perfekt. Im MP gibts nur Berlin Spandau 2017 V2.1, da wird mir nicht installiert angezeigt. Habe den o.g. link benutzt und auch drauf geachtet version für omsi2. Gruß countryside22

  • Hej ,


    also nochmals die 2.2.3 ist eine komplett andere Karte nämlich die New Berlin-Spandau Map 2.2.3 !!!

    und das es im MP die Karte Berlin Spandau 2017 v2.1 gibt ist richtig aber diese Karte kann man mit der Berlin Spandau 2017 v2.2 fahren !!! , das mit dem nicht Installieren angezeigt werden hatte Ich bei diesen Spandau Karten auch schon und zwar passierte das bei Mir als Ich die AI Liste verändert hatte , Ich hatte denn die Alte AI wieder genommen und auf einmal ging die Karte im MP wieder ist zwar etwas komisch sowie merkwürdig aber es war so bei Mir , was Ich aber zu 100% sagen kann ist das die Karte im MP funktioniert auch wenn es die 2.1 und nicht die 2.2 ist.


    MfG & Lg Uli.

  • Hallo. Nur kurze Rückmeldung. AuchAI List ändern und neu installieren hat nix gebracht. Ich gebe an der stelle was die Map im MP angeht auf. Werde sie im SP fahren. Schade aber für mich nicht zu ändern. Ausser diese Map würde eingebunden und synchronisiert. Schönes Wochenende und vielen Dank für die versuchte Hilfe. Gruß countryside22

  • Hej ,


    Okay das ist echt merkwürdig und komisch dann.

    ...Aber Einbinden sowie Synchronisiert würde auch nichts bringen da man wie gesagt die Version der Karte fahren kann auch wenn in BBS 2.1 angezeigt wird.


    MfG Uli.

  • hallo countyside,


    versuchen doch bitte mal in der global.cfg den Namen von der Karte anzupassen.


    Wenn in deiner global.cfg folgendes steht:


    [name]

    Berlin Spandau 2017 2.2

    [friendlyname]

    Berlin Spandau 2017 2.2,


    dann ändere deine Einträge mal auf folgendes:


    [name]

    Berlin Spandau 2017 2.1

    [friendlyname]

    Berlin Spandau 2017 2.1


    Vielleicht hilft das dir schon weiter

    Mit freundlichen Grüßen / Best regards

    Sebastian Knoll

    Trip-Team

    - PeDePe -

  • Guten Morgen Sebastian. EINFACH NUR DANKE. Hatte die Idee auch schonmal und habe sie dann verworfen. Hat funktioniert. Touren werden mir jetzt angezeigt. Bei wenigen Linien steht zwar nicht installiert aber darum kümmere ich mich später, muss erstmal auf Arbeit. Nochmals vielen Dank für die Unterstützung und :thumbup:. Schönen Wochenstart wünsche ich. Gruß countryside22