OmniNavigation does not load maps from DLC

  • I bought the program a year ago and then it worked without any problems. All maps were loaded correctly. I installed the add-on yesterday City Bus 0305. Omni starts, but does not load the map Neuendorf . Today I checked on the Add-on Vienna and the same problem. Berlin and Gundorf work perfectly. Expres 01.06 also working. For example on Vienna i have message: "The map Vienna 2005 / Line 24A is not compatible". I can add a map manually, it is added correctly, but the same message. These maps have official support and worked for me a year ago perfectly. Does anyone know how solve this problem?


    Reinstalling OMNI and running OMNI and game in administrator mode does not help

  • Hello


    Please open the editor of OMSI 2 and download a map that, according to Omninavigation, does not work.

    For example, Neundorf.

    When the map has finished loading, simply resave it and confirm the message with ok.

    After that, the map should also be compatible with OMSI 2.


    Lg

    Knolli

    Und stets daran denken: am Ende kackt die Ente! 🦆


    Für Fehler und Schrift, haftet der Stift!

  • Good Morning,


    This is because some maps (including Neundorf) are still from Omsi 1 times. With these maps is something self-initiative announced. But the team of PedePe can not do that either. Omninavigation was developed for Omsi 2 and therefore the maps have to be in the format of OMSI 2 as well.

    Just the problem with Neundorf I had a short time ago and had wondered why the map does not work. But after I opened the editor and saved the map, the map was compatible with both omninavigation and multiplayer.


    LG

    knolli

    Und stets daran denken: am Ende kackt die Ente! 🦆


    Für Fehler und Schrift, haftet der Stift!

  • I launched the Neundorf map for the first time a few days ago. But I'm sure that the map Vienna 2005 / Line 24A was loaded automatically in July last year without the need to manually add. Something must have happened during this period...

    I also noticed that OMNI starts when OMSI starts, but when the map is loaded I have to run OMNI again so that the map is displayed